Je kunt de app installeren vanaf iOS 10 of Android 5.0 (Lollipop). Voor je eigen veiligheid bij het gebruik van de app worden oudere versies niet ondersteund. Meer dan 90 procent van de telefoongebruikers kan de app installeren.